Installation Instructions for Skyrim Romance Animated Version

/, Skyrim Romance, Updates/Installation Instructions for Skyrim Romance Animated Version

Installation Instructions for Skyrim Romance Animated Version

Hi everyone.
I understand that you all are eager to try the new version of SRM with the animations added – and believe me so are many of us on the team but we’re still working towards it.
We made a decision, quite recently in fact, that we shouldn’t try to make our own implementation of animations (which was the goal from the start) because it would make those of you who are already using the mods off of LL unable to utilize those mods in conjunction with Bishop. Not to mention that the amount of animations would be severely limited (if by nothing else then by development time).
So we will base our animated release on SexLab. SexLab in and off itself is only a framework, besides animations it doesn’t contain anything at all besides the name. To trigger anything in it you will need a secondary mod such as SRM.
This means that if you would want to use any other mods found on that site it will be 100% compatible with SRM right out of the box but you don’t need any further mods from LL to make this work.
So lets move on to the installation instructions. Remember, this is only true for the Animated version of the mod!

 

NOTE! If nothing else is specified – grab the main download of the latest version.
NOTE2! If nothing else is specified – pick whatever options during the installation that you feel that you want.

 

1. Download and install “SKSE” (this should be done manually, but there IS a installer file on the site that you can use although we can’t help you with it if there are issues).
http://skse.silverlock.org/
– Should be installed directly into Skyrim\ directory and NOT into DATA directory as most other mods are.
– The standard installation path for Skyrim is: C:\Programs\Steam\steamapps\common\Skyrim

 

2. Download and install “Realistic Ragdolls and Force” with your favourite mod-manager
http://www.nexusmods.com/skyrim/mods/601
2a. Download and install “Enhanced Character Edit” with your favourite mod-manager
http://www.nexusmods.com/skyrim/mods/12951/?
2b. Download and install “RaceMenu” with your favourite mod-manager
http://www.nexusmods.com/skyrim/mods/29624/?
2c. Download and install “NetImmerse Overide” with your favourite mod-manager
http://www.nexusmods.com/skyrim/mods/37481/?

 

3. Download and install “XPMSE” with your favourite mod-manager.
http://www.nexusmods.com/skyrim/mods/68000/
– During installation, make sure you chose the HDT skeleton and accompanying files.
– The extra skeletons for various creatures can be omited, but doesn’t hurt to install.
– If you wish to use the alternate animations, feel free to do so but they’re not required.
– Only choose the RaceMenu plugin if you choose to install RaceMenu in the next step.

 

4. Download and install “SkyUI with your favorite mod-manager.
http://www.nexusmods.com/skyrim/mods/3863/?

 

5. Download and install “Schlongs of Skyrim” with your favorite mod-manager.
– Choose the file “SOS – Schlongs of Skyrim – 3.00.004.7z” to download.
– Choose the regular Schlong or bigger, NOT smurf.

6. Download and install “SexLab” with your favorite mod-manager (NOTE! Loverslab requires you to register a user account before downloading, it’s pretty standard forum stuff).
http://www.loverslab.com/files/download/150-skyrim-sexlab-sex-animation-framework-v162-updated-jun-3rd-2016/

– Choose the file “SexLabFramework_v162_FULL.” to download.

 

7. Download and install “FNIS” with your favorite mod-manager (NOTE! FNIS doesn’t support MO, if you’re using MO you’re essentially on your own).
http://www.nexusmods.com/skyrim/mods/11811/
– Wait till everything is installed.

 

8. Time to run FNIS.
– Find your Skyrim\Data\tools\GenerateFNIS_for_Users directory where your copy of Skyrim is installed (usually C:\Programs\Steam\steamapps\common\Skyrim).
– Run the file called “GenerateFNISforUsers.exe”.
– Check the box “SKELETON Arm Fix”.
– Click on “Update FNIS Behaviour”.
– Once the “Update FNIS Behaviour” button is clickable again you can close the program IF there are no errors or warnings.
– If you get any errors or warnings during this phase, backtrack this document to see if you missed a step.
– If you are still are getting errors, please post the FULL output from the FNIS window in your request for help, it will be needed.

 

9. Load order – make sure you’re loading in the correct order (NOTE! Load Bishop as close to the .esm files as possible to make sure that if you have any custom male bodies or textures they’re not overwritten).
SexLab.esm
Schlongs of Skyrim – Core.esm
Skyrim Romance Animated.esp
SOS Racemenu.eps
SOS – VectorPlexus Regular
FNIS.esp
SkyUI
XPMSE.esp
dD – Realistic Ragdoll Force – Realistic.esp

 

10. Start Skyrim and Go into the SkyUI menu and select Sexlab and click install and exit.  Might take a minute till it gives you a notification it has installed.
– Mara & DigitalVixen
Featured Image by Isbjorg
By | 2017-01-15T03:04:47+00:00 November 17th, 2015|Mod, Skyrim Romance, Updates|118 Comments

118 Comments

  1. Kit May 13, 2017 at 7:32 pm - Reply

    Is SOS required? I have a different mod that I like more. Will it make a ton of difference?

  2. J March 11, 2017 at 11:53 am - Reply

    Is this still in the mod? I have followed the instructions and the game runs great the sexlab is all installed and iv played up to the point i have married Bishop but no matter what i say to him nothing happens. Is there something im doing wrong?

  3. Devin Carmen Lewis September 28, 2016 at 5:56 pm - Reply

    I followed the instructions but I’m not seeing sos racemenu.esp

  4. Christina Biewer July 20, 2016 at 4:06 pm - Reply

    I have a question about point 2 if you don’t mind, do I have to download all of them or just one? xD Maybe the question is a bit stupid, but I’m guessing it’s only one of them right? I mean the a – c point of this^^

  5. Anonymous July 15, 2016 at 5:40 pm - Reply

    This is probably going to make me sound like a child even though I am in fact 21 😛 But….will there possibly be any sort of optional “fade to black” setting to use rather than having to see all the sexy times? I have no problem downloading all the necessary mods and such from LL and so on to make the new version work when it comes out (because I’m super excited for the updated version!!) but I don’t really want to see every sexy thing that happens…Like I said I probably sound like an immature child, I just really want to be able to use the updated version when it’s released but not necessarily be required to watch the sex scenes when they happen. (Or heck if there’s any other mod/thingamabob/keyboard trick I can use alongside it to “skip”/not see the actual sexy times I’ll go that route ;P)
    Again, just wondering 🙂
    This mod is seriously the best I’ve seen. I’m so glad my character can finally interact with guys that actually seem interested in her for her being pretty and powerful, not just because they see her wearing an amulet of Mara 😛 And they’re all handsome and have real personalities to boot!
    Sorry Vilkas, you had your chance. But my Dragonborn’s heart belongs to an angsty ranger now haha! ;D
    I can’t thank you, the mod team, enough for making such an immersive and entertaining mod! You’re incredible and have all my respect for your hard work!

    • Helena July 16, 2016 at 1:50 am - Reply

      Hi Anon.. just to let you know that in the sexlab animation settings you can change it so you can press a button to speed past certain animations. I have it on the space bar as I have already tried it out. Good luck.

      • Anonymous July 16, 2016 at 6:42 am - Reply

        Oh that’s good to know! Thank you! 🙂

  6. Anonymous June 30, 2016 at 9:20 am - Reply

    I’am using enchanced character’s edit, because it’s more cool for me personally.I’ve tried everything installed that we should have for animated version on this previous one,non animated, and I didn’t have any problems.Sooo why race menu?

  7. Anonymous June 29, 2016 at 2:53 am - Reply

    i am not geting the sos racemenu.esp and im following intrusctions perfectly. will it be okay without this?

  8. Elza June 28, 2016 at 6:03 am - Reply

    Hello everyone. Is animated version out yet?

    • Iris June 28, 2016 at 11:28 am - Reply

      Nope, not yet.

      • Elza June 28, 2016 at 1:26 pm - Reply

        oh(((( so sad(((

  9. Anonymous June 27, 2016 at 8:41 am - Reply

    Hello everyone! 🙂 I have a question regarding sexlab framework. I have downloaded version 1.62 from the link you gave to us ,but when I unpack it the diagnostic message appears sayin’ that something is wrong with sound files. Sooo when I opened the sounds/fx the files size is 0, when I run the game the mod is normaly installed but when the animation start it causes game to crash probably because wav files are missing. Any ideas how to fix it? Please help. Or can you play the animated version with 1.59 version of this framework, it works just fine. Cheersss!

  10. Anonymous June 27, 2016 at 12:36 am - Reply

    Hi I am wondering if Schlongs of Skyrim will be a Masterfile. I am using Shape Atlas for Men, because of the great variety (i don’t like it, when everybody looks the same)
    Please don’t make it necessary ;_;

    • Iris June 27, 2016 at 2:26 am - Reply

      SOS is not compatible with SAM. Although SOS is recommended for the mod, I too use SAM because it looks much better in my opinion.. It will still work! But SOS is recommended 🙂
      Hope this helped.

      -Iris

      • AlassinSane June 27, 2016 at 5:00 am - Reply

        I use SAM too! Works better than SoS than my opinion 😛

  11. Helena June 22, 2016 at 6:24 am - Reply

    Wish me luck, I have just followed the instructions and have no idea wtf I am doing lol.

  12. Helena May 8, 2016 at 9:29 am - Reply

    Hi again, So I have just lost everything due to loverslab again. this is the 3rd time of restarting. I would really like to be able to use the animationed version when it comes out, but something is conflicting in the files. I can not say what exactly as its talking about bishop and then spouses etc and finally loverslab comes up.

  13. Bluefrost23 May 7, 2016 at 6:33 pm - Reply

    So how do I download SexLab manually? I’m not seeing a way to use MO with it.

    • mari May 6, 2017 at 6:40 am - Reply

      Hi have you done it already? Sorry this is so late, I ran into the same problem myself on MO but here’s how to do it in case anyone else has a problem: on the top left hand corner, there’s an icon wth a disc, hover over it and it says “Install a new mod from an archive”. Click on it and import your zip file or whatever through there, and it’ll add to MO 🙂 hope that made sense

  14. Helena May 3, 2016 at 5:22 am - Reply

    Hi, I have been looking at how to install all of this to my computer. but the only problem I have is that the fnis video is out of date. have any of you had trouble getting this to work.

  15. Elza February 5, 2016 at 3:44 pm - Reply

    so where to get animated version of this mod?

    • Cat April 19, 2016 at 1:23 pm - Reply

      This is my question, too. I’m confused if the animated version mod is available or not. If not, that is fine, but I don’t want to go through all the installation work above for nothing.

      I am enjoying the 2.0 nonanimated, but would prefer to see it animated. But, the comments are kind of conflicting, and I can’t tell if the current 2.0 release will be animated now in-game if I do the above SexLab install, or if it needs an entirely different SR mod to install, in addition to the above?

      Please clarify, and again, thank you to this author and her team for a super awesome mod.

      • Iris April 19, 2016 at 1:48 pm - Reply

        Hi! It’s not available yet, it’s still in development. When it’s released, I’m sure Mara will post a blog post to let everyone know about it 🙂

        • Cat April 19, 2016 at 2:08 pm - Reply

          Wow! I didn’t expect such a quick answer! Thank you, Iris! 🙂

          I’m super happy to hear it is still being worked on, too. Can’t say enough good things for you and your team’s dedication to your fans and to your craft. Thanks!! 🙂

  16. Oxybulle December 21, 2015 at 1:26 am - Reply

    First, a big thank you for your great work . It is a pleasure to play with this mod.
    Sorry for my bad English, isn’t my natal language.
    Is a mod you would know more ” cuddly “, ” soft ” , less sex compatible with the vibrant mod ?
    Merry Christmas at all

  17. Maeve Nightsong December 18, 2015 at 8:13 pm - Reply

    Due to some things that came up in my home life, the stream will be at 10:30 instead of 9

  18. Maeve Nightsong December 18, 2015 at 11:09 am - Reply

    I messed up on my own tag haha twitch.tv/goddessmaeve Modded Skyrim – Skyrim Romance installation tonight at 9/8 central

  19. Maeve Nightsong December 18, 2015 at 10:50 am - Reply

    For everyone who is confused on how to install/load and use these new mods, I will be having a live stream showing how to install. Complete with a live chat for anyone having trouble and needing to ask questions. Please wait for Mara to announce the date and time of the live stream closest to the release. For those of you who would like to learn how to install and use them now, I will have a live stream tonight ( 12/18 ) at 9pm central time, 8 mountain time, 7 Pacific time. Twitch.tv search GamerGoddessMaeve and watch for the video ‘Modded Skyrim – Skyrim Romance Installation”. The video will be age restricted

  20. DigitalVixen December 17, 2015 at 4:14 pm - Reply

    You’ll have to be more specific in your question.

  21. DigitalVixen December 17, 2015 at 4:14 pm - Reply

    Go ahead and update.

  22. Ita Corcoran December 15, 2015 at 8:29 am - Reply

    I’m sorry how do you load them? I’m a bit confused. I’m new to downloading things on SKSE :<

  23. Peri. December 1, 2015 at 4:30 am - Reply

    Should I wait to update to XPMSE 3.5 and FNIS 6.1?

  24. Jevala November 28, 2015 at 3:51 am - Reply

    I have all the mods installed for the update and, as far as I can tell, all in the right order, so I expect no problems with the new version but I have a question of compatibility for 2.0. I currently have the Adult Show XXX mod installed and have not run into problems with the current version of SRM but is it possible there will be some with the animated version? I would rather not loose ASXXX but am willing to let it go to make sure SRM 2.0 works to perfection. ^_^

  25. Midnight November 27, 2015 at 3:50 pm - Reply

    Uh..call me stupid, but I’d rather have the unanimated version..if there is one, but I can’t find it.

    • AlassinSane November 27, 2015 at 4:38 pm - Reply

      No version is released yet.

      • Bry November 27, 2015 at 7:36 pm - Reply

        I’m finding these posts confusing. Is it close to being released? Or a go with the flow, can’t really tell yet situation? Either is fine I just don’t know what’s going on.

      • Anonymous November 27, 2015 at 9:41 pm - Reply

        …….

  26. JessKalamity November 25, 2015 at 4:38 pm - Reply

    I’m not certain if this has already been answered..but what if we already have the current mod installed but have not yet began our romantic journey with Bishop? Will I need to start a completely new game to use the Animated version? I also already have everything required for the animated version installed onto my game. Thanks so much for the help! So excited for the update!

  27. xShinku November 25, 2015 at 3:54 pm - Reply

    I have a feeling it’s going to be a December release…either way I will wait for this awesome mod. I just finished reinstalling my mods because I haven’t played Skyrim in forever, but after playing this mod I have something to look forward to~
    For the mean time, I’ll be leveling my character while she waits for Bishop!

    • Fiona November 25, 2015 at 8:00 pm - Reply

      My thoughts exactly, i’d bet for a December release and i have also reinstalled Skyrim and all the mods i use … also playing fallout 4 to keep me occupied!

      • AlassinSane November 26, 2015 at 1:18 am - Reply

        WOOOOOOOOOOOOO! 😀

  28. Rainbowtime November 25, 2015 at 4:08 am - Reply

    Words cannot describe how excited I am for the animated update…I hope it will be released soon, like right in time for the weekend so I can spend the entire time playing it 😀 Great job you guys, I truly believe this is one of the more creative and well put together mods out there!

  29. Jevala November 24, 2015 at 2:33 am - Reply

    I love this mod and I’m…..,hmmm not a strong enough word for how excited I am, for the animated version! I can’t wait to experience all the new changes.
    I did run into a few glitches, such as, when teleported to the honeymoon house the graphics went CRAAAAAZY! It was weird but after shutting the game down and then playing again it was fine. Another is, even after completing some quests they didn’t leave my quest list.
    One area in particular that I hope to see a change in was one I was sorely disappointing with the lack on content for this particular scenario.
    Bishop and I had made our way to Riften where of course we came upon Raven. Indeed a very attractive fellow but a bit of a pansy. When he attempts to rob me I am given the option to kiss him in order for him to let me walk away with my gold. So kiss him I did, not once but twice because the script demanded it. It was unpleasant but what bothered me more is that there was no reaction from Bishop whatsoever!
    I know that if my man kissed some beautiful woman, multiple times, right in front of me, even if it was just to save our cash, I would most definitely have something to say about that! So I do hope something was added there.
    Over all this is one of the BEST Skyrim mods I have ever installed and I look forward to the new delights you have in store for us all.
    Thank You for all the work you have put into making all us romantics’ Skyrim lives fantastically, gorgeously, delicious!

  30. tiffeny benge November 23, 2015 at 3:57 pm - Reply

    i got my alva character ready to go but i can’t play it yet until romance mod come out please released it!!

  31. Billie Kit Wilson November 20, 2015 at 8:55 pm - Reply

    what about enhanced charecter edit ,i hate racemenu it makes my charecters looks shit

    • Anonymous November 20, 2015 at 9:48 pm - Reply

      Mod should work just fine for you. Just make sure to download the correct requirement for your skeleton.

  32. K November 20, 2015 at 7:34 am - Reply

    I discovered a little problem when going through my load order –
    I set up FNIS just fine, I think. But there’s no FNIS file in my LOOT’s load order. My animations that needed FNIS are working just fine. Any ideas?

    • DigitalVixen November 20, 2015 at 8:01 am - Reply

      Only version 6+ of FNIS contains a fnis.esp file, it’s got to do with how FNIS do temporary animation assignments, something that XPMSE is using if you install the option with alternate animations. If you do install a mod that require it then those animations won’t work and may lead to freezes or crashes further down the road. I’d double check the FNIS version and installation of it.

      • K November 20, 2015 at 8:30 am - Reply

        Thank you so much!

  33. Peri. November 19, 2015 at 8:29 pm - Reply

    Thank you for this prior informations about requirements.
    I didn’t update FNIS and XPMSE for a while…and now, I’m ready!

  34. DiverseMelody November 19, 2015 at 11:51 am - Reply

    Is 2.0 the animated version? Or will the animated come after 2.0? So excited for the animated!

    • AlassinSane November 19, 2015 at 12:06 pm - Reply

      2.0 is both versions, animated and non animated version will be released at the same time.

      • DiverseMelody November 19, 2015 at 1:15 pm - Reply

        Awesome! Thank you for the answer. I was a little confused.

      • Anonymous November 19, 2015 at 4:18 pm - Reply

        Ok what is the point of having a animation verz and non if they are both going to be released at the same time. Wouldnt it be waaay more logical to release the non animation for people to play until the animation verz is done?

        • Carine November 19, 2015 at 5:46 pm - Reply

          One of the reasons could be that people might just use the normal version because they can’t wait, then find they want to move over to the animated version once it’s out and can’t easily switch over.

  35. Babble November 19, 2015 at 6:50 am - Reply

    Hi there. Thanks for the instructions. Little confused about the MO comment not working with finis. Finis just works just fine with mod organiser on my computer and I’ve mucked around with quite a few animation mods. I believe someone mentioned this before me but it may be worth directing people to gophers youtube clip about setting up finis in MO as I’m sure there are a great many people who will ask anyway. It requires a bit of patience but it does work.

    • Anonymous November 19, 2015 at 1:29 pm - Reply

      In no way am I saying that it is not working with MO – I’m saying it is not supported and that isn’t the same thing by a long shot.

      • Babble November 19, 2015 at 9:03 pm - Reply

        @ anonymous. Fair point. Apologies – I misunderstood. But if I’m confused by the wording it’s likely someone else will be I would, again, recommend you least direct people to gopher’s video. Please don’t take this take this as a criticism or me being negative, it’ll just stop as many people asking as not everyone reads all the comments. It’s certainly up to you.

  36. Ruru November 19, 2015 at 2:29 am - Reply

    About the ragdoll mod. Do I need to overwrite when it asks to do so or not? (It asks me to overwrite the Maximum Skeleton and some others)

    • Anonymous November 19, 2015 at 5:44 am - Reply

      Your skeleton is supposed to overwrite the ragdoll mod. You should download the ragdoll mod then the skeleton to be sure it all installs correctly.

    • April November 19, 2015 at 6:13 am - Reply

      nope, i suggest installing ragdoll as one of your first mods installed. overwrite it with your skeleton and your body mod.

    • Fiona November 19, 2015 at 6:32 am - Reply

      You have to install ragdoll before XPMSE, then i just had to change load order in NMM so it looks just like they showed us 🙂

      • Ruru November 19, 2015 at 12:20 pm - Reply

        So my load order should be exactly like that OR can there be other mods in between?

        • DigitalVixen November 19, 2015 at 2:59 pm - Reply

          I should have been more clear about that – the loadorder showed above is the loadorder in between the listed mods. If you have other mods before, after, or in between then that is OK.

        • Anonymous November 19, 2015 at 4:59 pm - Reply

          You can use LOOT to help your load order if you’re still unsure about some mods.

  37. Wolffe November 18, 2015 at 10:42 pm - Reply

    Just got everything all prepped for when this finally releases! Can’t wait.

    • Fiona November 19, 2015 at 8:35 pm - Reply

      Same here!

      Did a clean install of Skyrim, plus all my must have mods, checked everything is working and everything is running smooth … now back to checking here every day lol

  38. Solora November 18, 2015 at 10:08 pm - Reply

    Is there any new content, like commenting on different vanilla quests you’re working on or have completed? Will he acknowledge if you’ve become the leader of a faction or slain Alduin or anything like that?

  39. OoopsieWhoopsie November 18, 2015 at 7:09 pm - Reply

    Installation is pretty simple. If you avidly mod your game, you should have most of the requirements installed already. Just remember to ALWAYS run FNIS after you install AND uninstall a mod like SexLab or you could possibly break your game.

  40. Anonymous November 18, 2015 at 6:39 pm - Reply

    luckly i already had all of those mod i just needed to update some of them. 😀

  41. Maeve Nightsong November 18, 2015 at 6:19 pm - Reply

    I already had all that installed lol does that make me a pervert? Haha when will 2.0 be available for download???

  42. Simon Read November 18, 2015 at 4:16 pm - Reply

    Thank you for a superb and comprehensive modset. The guide is also very well done and the install+ requirements is a piece of cake. Most serious Skyrim players already have the required elements in place anyway. If not; then follow the simple instructions and grab yourself this massive Skyrim Upgrade.

  43. Fiona November 18, 2015 at 3:40 pm - Reply

    Ok, got everything installed, game working fine .. i should add that if you get 1 warning on FNIS it MIGHT be in the event you didnt install the animal pack .. in which case theres no serious problem

    It will say above the “1 warning” … “Animal pack not installed” or something like that 🙂

    • Anonymous November 18, 2015 at 4:05 pm - Reply

      Your FNIS should load the warning somewhere along the message box it has. Usually if you have 1 warning it’s because it’s saying your copy isn’t legal or it can’t read it hooked with your Steam, but honestly it won’t affect your animations. Now if it’s a warning saying you’re missing something like the creature pack then that means you have a mod that requires that animation pack and you need to have it installed. Else you’re gonna have problems.

    • OoopsieWhoopsie November 18, 2015 at 7:02 pm - Reply

      I would download the Creatures Pack anyway. Just so that there isn’t any conflicts in general, plus of you want a mod in the future that affects the animation of animals such as werewolves or what have you.

  44. Anonymous November 18, 2015 at 11:56 am - Reply

    Just wanted to say for anyone who does use MO, it’s not that FNIS isn’t compatible with it, you just have to follow another set of instructions so that the Generate.exe can read your mod list.
    Thank you for this update and everything the team is doing to make this mod! Love it.

  45. DarkDrakonia November 18, 2015 at 11:48 am - Reply

    I saw this post and I was looking HARD for the link to the new mod! Such a tease~ Thanks for the info, though. I hope I can remember it when the mod comes out.

    Also I love this picture. The caption should be: “If your boyfriend doesn’t have a beard, then he’s a girlfriend. (Eat it, Cael)” Pro-Bishop all the way!

    • DarkDrakonia November 18, 2015 at 12:16 pm - Reply

      Wait! If Bishop is becoming a basic NPC, does this mean that I /can’t/ marry Bishop AND Rumarin from Interesting NPCs? I actually have to pick one? D:

      I actually enjoyed running through the lands with both my husbands at my side… And really, I wish there was a way to get Rumarin and Bishop to interact with each other. Rumarin with his crude jokes and bad puns and Bishop with his sharp tongue and possessive nature…

      Oh gosh…now I have to reconsider my mod lineup.

      • Anonymous November 18, 2015 at 3:36 pm - Reply

        You can find a marriage mod on the nexus that allows multiple marriages, if this does become the case.

      • Mara November 18, 2015 at 3:38 pm - Reply

        @DarkDrakonia You can marry Bishop but it wont register him as a husband that way you can marry other characters or if your already married it can still marry Bishop.

        • DarkDrakonia November 18, 2015 at 9:37 pm - Reply

          Thank you so much for clarifying, Mara. And now to organize my mods… 33 so far, but I’m still not done.

          I fear my computer may just melt to a pile of slag, but it’ll be worth it!

        • Vianne November 19, 2015 at 12:39 am - Reply

          Wait, so this whole time I could’ve gotten married and I will still be able to marry Bishop? My goodness, now I am conflicted, see I downloaded a mod for a guy named Vath for pure eye candy and for my own personal RPing purposes, he’s a guard in Whiterun, and I’ve taken him giant-hunting, but now I can have BOTH of them? Oh no…can’t handle that! That’s just simply naughty 😉 lol

  46. Carine November 18, 2015 at 11:28 am - Reply

    Just a heads up for those who use Mod Organizer. As MO uses a virtualisation method (so it injects your mods into your data directory when you tick them, but otherwise keeps your game vanilla for stability purposes) you need to install FNIS through MO for it to correctly detect your mods.
    Best way to do that is the following:
    1. Install FNIS like you would any mod for MO
    2. Go to the Data tab on the right and scroll down util you see ‘tools’
    3. Open that up and navigate to ‘GenerateFNISforUsers.exe’ and right click it
    4. Click ‘Add as executable’
    5. In the window that pops up click ‘Add’
    6. Now run the tool, ticking the relevant boxes as mentioned in the main post
    7. Voila!

  47. Fangirlinmyheart November 18, 2015 at 10:46 am - Reply

    This sounds sooooo complicated but I will try it anyways because I love you’re mod 😀

    • Fangirlinmyheart November 19, 2015 at 10:42 am - Reply

      Okay I got it now. Everything seems to work and I’m ready for the mod 😀 !!!

  48. xShinku November 18, 2015 at 9:29 am - Reply

    Is this still compatible with Enhanced Character Edit? I use ECE because I like it better…
    Does it have to be Racemenu?

    • DigitalVixen November 18, 2015 at 11:08 am - Reply

      Updated the post to reflect this: you can use either but we will only help with RaceMenu should you have issues further down the road.

      • xShinku November 18, 2015 at 11:27 am - Reply

        So what exactly is the difference with using ECE? Does the Skyrim Romance Mod conflict with ECE somehow? I used ECE with the first Skyrim Romance and never had an issue.
        Sorry to be asking so many questions. I just want to make sure I install correctly when the mod comes

        • Anonymous November 18, 2015 at 5:18 pm - Reply

          It’s not that I foresee any issues it’s just that since we have no ECE relevant experience we can’t help you if you do run into issues.

          Like I said, though, you’re free to use either and there shouldn’t be any issues whatsoever with SRM and ECE.

          • xShinku November 19, 2015 at 9:35 am - Reply

            Okay, thank you!

  49. Xevnglee November 18, 2015 at 9:13 am - Reply

    This is a lot to take in.. maybe I’ll just stick with the non-animation version. x_X
    I really resent having to sign up for yet another site, especially one I’m probably never going to use again. Still upset about having to sign up for Nexusmods, but I couldn’t get FNIS to work without the mod manager. At least Loverslab doesn’t ask me for my gender and then gives me just two options, neither of which is correct. (curse you, nexusmods).

    • DigitalVixen November 18, 2015 at 11:07 am - Reply

      There’s unfortunately not a lot we can do about that as we can’t publish that content on our own site.

      • Xevnglee November 18, 2015 at 11:15 am - Reply

        I know/understand that you can’t just bundle it in without permission. I went ahead and signed up and downloaded it. It’s not a big problem; I just wanted to complain a little. Or, just having to have something to post on this topic to subscribe to comments.

  50. Kulabiye November 18, 2015 at 9:09 am - Reply

    Is XPMSE really neccesary? Animations are not working without that?

    • DigitalVixen November 18, 2015 at 11:06 am - Reply

      Yes, unfortunately it is the only skeleton 100% compatible with FNIS and SexLab.

    • Anonymous November 18, 2015 at 11:47 am - Reply

      You can use regular XPMS. XPMSE is mainly for those who want to use HDT like BBP with the animations really.

      • Kulabiye November 21, 2015 at 7:56 am - Reply

        Thanks for answers.

        i was having errors before i download new version of fnis and they are working properly now.

  51. Deltoid November 18, 2015 at 8:26 am - Reply

    Hey, big thanks for all your work! 😀 I have one question though – Would it make any difference if I started a new game after installing Skyrim Romance? What I mean is, does Bishop have any lines concerning the main quest, or other big quest lines? Forgive me my English 😉
    Regards and Kisses :***
    Can’t wait for the release

    • DigitalVixen November 18, 2015 at 11:05 am - Reply

      The best thing would be to clean your current save from the current SRM installation and restart the Bishop questline – you won’t be needing to start a new game however and we will post instructions to clean up the old SRM installation as well.

      • Deltoid November 18, 2015 at 11:22 am - Reply

        Thanks a lot 😛 So Bishop doesn’t say “wow, congrats now you are a thane of whiterun, let’s kill Lydia” or anything like “Why is your Nightingale armour nothing like the Nocturnal robes”? I guess you can’t have everything.. 🙁

  52. K November 18, 2015 at 5:33 am - Reply

    Correction –
    By “this one”, I mean the SRM update when it comes out 🙂

  53. K November 18, 2015 at 1:55 am - Reply

    Sorry if this seems silly –

    Will I be able to just remove the old mod and install this one, or is it recommended I start a new save? I would rather be able to keep my old character, but starting a new save isn’t a big deal.

    • DigitalVixen November 18, 2015 at 11:09 am - Reply

      New save won’t be necessary – we will post instructions later with how to clean out the old installation.

  54. cakesicles November 18, 2015 at 1:02 am - Reply

    This will be the reason I step away from Fallout 4 lol

  55. Lilla November 18, 2015 at 12:23 am - Reply

    @Lyndsey That is the skeleton.

    • Lyndsey November 18, 2015 at 12:49 am - Reply

      I figured it out, thank you!

      • Lilla November 18, 2015 at 2:00 am - Reply

        Im sorry if I sounded rude, and Im glad you figured it out.

  56. Lyndsey November 17, 2015 at 11:49 pm - Reply

    I had a question about step 3 in the process. I’m looking at the XPMSE page, but there is no option to download the “HDT Skeleton”, all I see for it is the main file called “XP32 Maximum Skeleton Extended”. Am I lookin in the wrong place? Or am I missing something?

    Anywho, I cant wait to play the new version! I love your guys work! 🙂

    • Jolanta November 18, 2015 at 2:11 am - Reply

      during the instalation of the “XP32 Maximum Skeleton Extended” there will be few options. Tick the option “HDT Skeleton”

  57. Sajiri November 17, 2015 at 11:35 pm - Reply

    I uninstalled this mod quite a while ago (nothing at all wrong with it, I just played through it so many times since I like to start over a lot with new characters, felt like I should take a break from it before it’s eventually updated), and then forgot about skyrim for a while. With fallout 4, it made me realise how much I miss skyrim, and I eventually found myself back on this site to see that it looks like it’s nearly released? Wonderful news!

    I’m going to miss Bishop’s old voice, but I am excited for updates and to play through this again. Have been spending the day updating all my old mods in preparation to go through this, and will occupy myself with fallout and style boutique 2 until I can head back to Skyrim with Bishop 🙂

  58. Tatiana Geronimo November 17, 2015 at 10:15 pm - Reply

    Is it available now?

    • Mara November 17, 2015 at 10:18 pm - Reply

      Still not released yet!

      • Tatiana Geronimo November 17, 2015 at 10:39 pm - Reply

        Thanks to you and your team for working hard on this. I know it seems as if we are so desperate for your mod but that goes to show how great your mod is. Your mod was the main reason why I started playing Skyrim on PC.

  59. Vianne November 17, 2015 at 10:13 pm - Reply

    Awesome, thank you for the heads up, can’t wait to actually install all this, though honestly, I’ve mostly just been looking forward to the improved dialogue, but hey, bonus! Lol! 😛

  60. Anonymous November 17, 2015 at 9:56 pm - Reply

    so as far as the skyrim 2.0 is that the skyrim mod download thats on the website right now or is it still not up?

    • DigitalVixen November 18, 2015 at 11:09 am - Reply

      There will be a couple more days before release, we’re working on instructions and finishing testing.

Leave a Reply