Forbidden Love Main Forums Mod Support Se support attempt

Viewing 12 posts - 25 through 36 (of 91 total)
  • Author
    Posts
  • Momo
    Participant
    Post count: 2

    For me the SE conversion works fine so far. An official conversion doesn’t seem to be a high priority for Mara. It is a shame because SE is much more stable.

    KiaStarling
    Participant
    Post count: 5

    ūüôĀ I follow the directions given but no matter how I try I cant get it to convert right, fnis keep giving errors and I keep getting stick peeps can someone help?

    Visenya
    Participant
    Post count: 50

    KiaStarling you need to convert your animation files Using –

    https://www.nexusmods.com/skyrimspecialedition/mods/2970/

    Manually download file to your desktop.

    Open up downloaded file.

    Copy two items from file. (converttoskyrimSE.bat and HavokBehaviorPostProcess.exe )

    Open up your “Skyrim Romance SSE¬† Folder,

    Go though your Skyrim Romance SSE folder until you come across your animation files – (Meshes\Actor\Character\animation\Skyrim Romanace animations\)

    Paste the two files –¬†(converttoskyrimSE.bat and¬†HavokBehaviorPostProcess.exe ) into your animation file and double click on¬†converttoskyrimSE.bat.

    Once your bat file has finished generating, leave the two files in your animation folder, close Skyrim Romance SSE and run FNIS XXL SSE.

    Animation has now been converted for Special Edition xxx

     

    KiaStarling
    Participant
    Post count: 5

    ūüôĀ I cant find HavokBehaviorPostProcess.exe I saw somewhere the creation kit adds it to the tools so I uninstalled creation kit and reinstalled it but still no HavokBehaviorPostProcess.exe Im not sure what to do?

    Visenya
    Participant
    Post count: 50

    Hi KiaStarling,

    Did you download the 64 bit Creation Kit?

    I’ve just checked my Creation Kit and it’s there in the tools folder – steam\steamApps\common\skyrim special edition\tools\HavokBehaviorPostProcess\HavokBehaviorPostProcess.exe

    1. You will need to download the Skyrim Special Edition Creation Kit which can be found on the Bethesda Launcher.

    http://download.cdp.bethesda.net/BethesdaNetLauncher_Setup.exe

    2. After starting it will unpack all the Creation Kit files and tools in your “Steam\steamapps\common\Skyrim Special Edition” folder.

    3. Download your favorite Animation mod from Old Skyrim Nexus.

    4. Run this file through Nexus Mod Manager picking which Animations you want.

    5. Now download the “converttoskyrimSE.bat” Batch file from the “Files” section.

    6. Go to Skyrim Special Edition/Tools/HavokBehaviorPostProcess and copy the HavokBehaviorPostProcess.exe file and paste it into your Mod wher your animations are. /Data/Meshes/Actors/character/animations..Now drop “converttoskyrimse.bat” in the folder.

    9. Click on “convertoskyrimse.bat” and wait for it to finish.

    NOTE: You will need to do this with Male or Female folders as well as 1st Person Animations,Behaviors same process as above.

     

    I have just found this program on Nexus –¬†https://www.nexusmods.com/skyrimspecialedition/mods/16961/

    I haven’t tried it myself, but if the¬†HavokBehaviorPostProcess.exe file isn’t in CK64 after you redownload, perhaps this other program could work.

    KiaStarling
    Participant
    Post count: 5

    I got the creation kit it and it works but for some reason I dont have a HavokBehaviorPostProcess I dont understand why, I tried googling it but theres nothing about anyone missing it thats why Im not sure what to do to get one so I can convert the mod?

    Visenya
    Participant
    Post count: 50

    KiaStarling,

    Do me a favour, check your game files in your Skyrim Special Edition folder –

    Steam\steamapps\common\skyrim special edition\

    Check to see if you have a “tools” folder there please. Your¬†HavokBehaviorPostProcess.exe should be in your tools folder.

    If not, create a “tools” folder, (right-click, “new folder”), re-download Creation Kit 64 and check to see if¬†HavokBehaviorPostProcess.exe has appeared.

    If¬† that doesn’t work I could email you the¬†HavokBehaviorPostProcess.exe that you’re missing

    KiaStarling
    Participant
    Post count: 5

    I got a tools folder I run my fnis from it. I already reinstalled creation kit but it didnt add anything to the tools folder it was the first idea I tried when I couldnt find it.

    Visenya
    Participant
    Post count: 50

    Aw I get you. I use Mod Organizer 2 so my FNIS is set up differently though MO2 itself. I’ve sent you a link to my HavokBehaviorPostProcess.exe file on Mega.

    xx

    KiaStarling
    Participant
    Post count: 5

    ūüėÄ yay so far so good Im going to play for a while to make sure the animations is working right. I use Mod Manager XD I never got the hange of MO. thank you so much ūüôā

    Visenya
    Participant
    Post count: 50

    Your very welcome xxx

    Rayne
    Participant
    Post count: 24

    I’ve ported the mod following Visenya’s awesome instructions and have been playing through to test it but have encountered a weird problem. The ball! I talk to Casavir and get ported to the ball area without a problem. Bishop leaves my service, as expected, and Casavir follows me around as usual. However, I can’t talk to him before we go into the ball (I can’t remember if that’s normal or not). Once I go inside, Casavir refuses to follow me in. If I go back out, he runs around after my character like normal (still can’t speak to him) but will never go into the ballroom. If I use the console to port him into the ballroom, I am able to talk to him to get to know him and eventually dance, but the moment we try to dance, the game glitches out and we stand there as my character bounces every few seconds. The rest of the scene plays normally where Bishop comes in and talks to him, although Casavir never responds to a single thing he says. Then Bishop and my character will dance, but if I try to talk to him, the dialogue window closes (my character is still bouncing every few seconds, too).

    So far, I’ve tried moving the .esp to the bottom of my load order but it didn’t help. I tied deleting the .esp, getting a copy of the old one, resaving it in the CK, and loading it up right before I tell Casavir that I’m ready to go to the ball…but still the same issue persists. Any ideas? I know other people have gotten the ball to work so I know it’s possible…!

Viewing 12 posts - 25 through 36 (of 91 total)

You must be logged in to reply to this topic.