Forbidden Love Main Forums Mod Support Tutorials Guide to Sex Lab Animations.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Katt
    Participant
    Post count: 53

    Okay ladies and gents, this is a small guide to help those having issues with Animations starting in Skyrim with Sex Lab Framework and animations for sexual/sensual moments. BE WARNED it is sex lab related so if there is an issue of this posting or it offends others please let me know, I wish not to offend or bring uneasiness to anyone.

     

    Before you do anything else go into the MCM Menu, got to Sexlab and click install, this is the first thing that should be done, as a Friend mentioned to me its the most common mistake or or forgotten thing to be done first and foremost. For me however its starts automatically sometimes. Wait for the animations to load by backing out of the MCM all together back into the game., wait till its finished and then when it says installed at the top left of the screen do as Follows in this guide, or to your personal preference.

     

    Go into the Sex Lab MCM menu under animations tab and in the first row labeled  Player settings and make sure Auto advance settings is ticked, its the only one I have ticked as I do not use the free camera aspect, if you prefer to then tick what feels right or what your preferences are.

    now beside player settings in the other row I have Allow creature Animations and Match creature genders as I have creature animations, check those if you have such animations yourself.

     

    Now under the heading Extra Effects tick the following:

    Apply facial expressions

    Play lip sync animations

    Play ending orgasm effect

    Use seperate orgasms

    Apply cum effect (do this if you wish to have cum show up on the player I do as its realistic)

    Allow female/female cume (A lesbian/Bisexual) annimation I am sure I always tick it as I play all kinds of ways.

    also if you prefer to use a bed make sure this stays always, if not then never, if only wish to use a bed sometimes then make sure it says sometimes. Otherwise you make love where you are.

     

    Now under the heading Animation Handling make sure certain things are ticked and leave those ticked as they are they are as follows:

    Race/Gender Specific Adjustments

    Disable starting teleport

    Seed Npc Sex Stats.

    (Here would be a greyed out option named even actors height, this is greyed out cause of the next thing that must be ticked or the animations fail to start.

    Potential Start up CTD Fix (Make sure this is always ticked, if your animations fail to start untick this and wait a few minutes leave the MCM menu completely save then go back into this mcm and retick the option – this has helped me a few times.after doing so my animations caught up and started right.)

    Pre-sex foreplay

    Restrict Aggressive Animations – (I leave this option alone sometimes as I am not pushed away of the events of rough overly aggressive animations referring too rape forceful encounters or the likes, However if you are then leave it ticked each of us has our own preferences and that should be RESPECTED always. Its just I do not mind such animations.)

    Undress animation (removes clothing and shows the sexual partners undressing, if you leave or tick this you and your sexual partner leave the clothes on.)

    Victims re-dress – (Explains itself really allows you to redress or actually redresses you after the deed.)

    Females use strap ons (Again explains itself for the female/female animations or other things.)

    Clean high heels height

    no standing on beds.

    You can tick/check ragdoll ending if you chose too, myself I do sometimes but I do not a lot of the times cause you collapse after you have relations with your sexual partner.

    NEVER tick/check use nude suits for females and males as you will only have heads hands and feet showing I learned this by ticking it thinking it meant something else. I spent days on Lovers lab asking questions and testing answers I received regarding this issue.

    I hope this helps anyone having these issues even the creator says to make sure that animations are ticked/checked to insure the animations work correctly and start as they are supposed to, most I learned by testing theories in game and asking questions on Lovers lab. Let me know if this helps anyone.

     

    zooby
    Participant
    Post count: 2

    My animations aren’t working :<

    I’ve got FNIS active and followed the instructions and all but still no animations.

    I get hugging/kissing animations but no sex

    Katt
    Participant
    Post count: 53

    Hello Zooby, try unchecking the ctd fix and rechecking it sometimes that works, uncheck it go out of the MCM save and then wait a few minutes, then go back in and recheck the option, sometimes it helps. also sometimes it takes time for the animations to catch up, specially if you have a lot of mods or a lot of mods with a lot of scripts. Being what is called script heavy will cause the game to lag and not act right or take things an age to catch up. I learned this the hard way having to many mods and too many script running. let me know if it helps I will try my best to help fix the issue.

    zooby
    Participant
    Post count: 2

    Hey! Thanks a bunch for the help. None worked.

    So I just did a clean install of the Mod. I was using Mod Organizer so it’s wasn’t much hassle. Loaded the last save (I didn’t have to restart the game, loading the last save worked fine) and set everything like you said and it worked! Thanks again! 😀

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.