//Common Questions and Answers
Common Questions and Answers 2016-01-18T22:39:18+00:00

Home Forums Mod Support Common Questions and Answers


Viewing 12 posts - 1 through 12 (of 23 total)
  • Author
  • Mara
    • Admin
    Post count: 130
    #13019 |

    Q: How do I install Skyrim Romance Mod manually?

    A: Installation Instructions
    Step 1. Put the content of the downloaded .zip file into your Skyrim\Data directory. This directory is typically found at c:\Program files(x86)\Steam\steamapps\common\Skyrim\Data but if you installed Steam elsewhere you will have to adjust accordingly.
    Step 2. Activate Bishop.esp in your favourite mod manager or in the Skyrim launcher.
    Step 3. Play! You’ll find a certain someone in Riverwood…

    Q: How do I install with Nexus Mod Manager?

    Download it from the Nexus like any other mod!


    Mod load order is advised to be low as this mod adds locations to existing ones.

    Q: I’m stuck at the Ball loading screen it’s frozen.

    A: If you are getting infinite loading screens going to the Ball or any other part of the mod then the problem is not the mod itself it is a problem with your Skyrim hanging on loading resources. This mod has some extra textures and meshes that can prove to be too much for your installation if you run other mods. This is a known problem with Skyrim and it’s memory-handling. Fear not though – there is a solution if you read on!

    1st Solution: Download this mod


    2nd Solution: Is to download SKSE and turn on the memory patch.

    Download it here:

    Follow these instructions for installation:

    Q: Bishop isn’t following me!

    A: Try dismissing your other followers
    hit your “`” key to bring up the console commands then type
    set playerfollowercount to <0>

    Q: Darren doesn’t show up

    A: Darren is not in the 2.0 version of the mod because of bugs including him that need to be fixed.

    Q: I clicked (Hug Bishop) /Bishop hugged me.  Now he’s dead / bleeding.

    A: This apparently is a bug in Vanilla Skyrim caused by the “hug” animation. If the character you’re hugging should have “died” at any point (ex: they are ‘essential’ and fall in battle) the hug animation will for some reason either kill them, make them bleed or generally cut off conversation until you move to a new cell. (Which would explain why ‘new’ characters – where Bishop hasn’t fallen in battle yet – would not have a problem.)

    Here is what you need to fix it: https://skyrimromance.com/wp-content/uploads/2014/12/Death_After_Hug_Fix.7z

    Q: Bishop is stuck in the Frozen Hearth with Darren.

    A: The scene needs you to speak to Darren before it ends and then wait for Bishop to speak and he will start following you.

    Q: Bishop is stuck in the Bannered mare.

    A: After the scene with Neeshka give it about 10 -20 seconds and he should start following you again.

    Q: Do I need Karnwyr to advance the relationship or make Bishop follow me?

    A: No, you don’t need Karnwyr to make Bishop follow you or advance the relationship.

    Q: I’m flirting with Bishop but nothing is happening.

    A: Turn on your subtitles and read it like a romance novel.

    Q: I’ve married Bishop but my quest isn’t completing.

    A: hit ~ and type CompleteQuest KVMWeddingCeremony

    Q: Are there going to be animations for the mod?

    A: This is going to be my next project.  I will most like start making it in the coming weeks/months.

    Q: Is there going to be a version for guys?

    A: Someday I will make a version for guys.

    Q: Can I be apart of your team too?

    A: Absolutely!  We would love for you to get involved and be apart of our team!

    Q: When is the next update coming out?

    A: Since this project took around a year to make, my team and I will be taking a long break.

    Q: Are there going to be any in-depth romances like Bishop?  Like with Cael or Casavir?

    A: Yes, Cael is our next in-depth romance.

    Else Stoffberg
    Post count: 3

    Hi, it’s my first time playing with this wonderful mod on Skyrim and I have restarted my game a few times just so that I can enjoy the experience . I’ve finally come to the point where Bishop asked for my hand and Obv. I said yes ^^ (squeals inside with excitement!). But I’ve come to a block in the road, I’ve noticed Bishop stopped following me after I accepted to do The Ranger’s Heart. It didn’t bother me much as I went to do other quests before wanting to tie the knot. I went to where the wedding would be held and saw Arie, but can’t find my groom anywhere. I tried to speak to Arie but she wasn’t responsive, I summoned Bishop and he still wont follow me, but he is responsive in the dialog. I think the bug started when I’ve accidentally met Arie before Bishop proposed to me, but that meeting was very very very long ago, so I cant load back without losing a lot of game process. What I want to try is either restart the quest or complete quest through the command console but to do that I need the quest ID, which I couldn’t find anywhere. I was hoping there is a back road to this without me losing anything. If anyone has any advice or have any questions, please let me know.


    • Admin
    Post count: 130

    Hello Else,

    Sounds like a follower has joined you and this is why Bishop wont follow.  I suggest using a mod that allows multiple followers or using command codes set playerfollowercount to 0

    Let me know if this works!


    Else Stoffberg
    Post count: 3

    Nope, that didnt work, I have tried that before. If someone could just give me the Quest ID so that I can reset the quest or complete it. Otherwise there isn’t really any other solution that I can find.

    Else Stoffberg
    Post count: 3

    Does anyone have the Quest ID’s for this mod? Please I’ve haven’t progressed for a week and half and I really want to continue playing.

    Post count: 1

    I’m not entirely sure where to go for this question, but I’m gonna post it here in hopes of getting a reply haha. So, the thing is, Bishop won’t follow me into Blackreach. I tried loading the save in there so he’d pop up but that didn’t work, and you can’t really fast travel into Blackreach so that doesn’t help. Is there a reason to why this is or is it a bug? Thanks for your time and this mod because I just absolutely loooovveee it 🙂

    Post count: 31

    He doesn’t follow you into Blackreach? Have you tried using the ‘Summon Bishop’ spell? If that doesn’t work, then it is probably a scripting bug. He should start following you again after you leave Blackreach, he might have to run all the way around, so be prepared for him to take a while.

    One other question, where are you entering Blackreach from? Through Mzulft or one of the Great Lifts? Try going through one of the lifts, waiting/fast travelling/ summoning Bishop to your side, and taking the lift back down.

    I hope this helps!

    Post count: 2

    Hi, I’m having some issues with Bishop.

    First I couldn’t go to Bannered Mare in Whiterun with him because he leaves the party, no matter what I do he starts to walk away.

    I’ve tried the console commands set playerfollowercount to 0, but nothing change. Neeshka talked to him outside the Bannered, but I dont know if this count as an encounter.

    And then I can’t find Cael and Casavir in their location. Do I have to play many hours for them to appear, or do some special quest?

    I’ve got the quest “The rager’s Heart”.

    I like Bishop and I really want to have a relashionship with him. 😀

    • This reply was modified 1 year, 5 months ago by  Alsanna.
    Post count: 93




    I’m not sure about the Bishop leaves the party when entering Whiterun part, this has never happened to me.

    As for Cael and Casavir – do you use Open Cities by any chance? This is known issue with the said mod.

    Post count: 2

    Yep, Open Cities was the problem. Now everything is working fine.

    Thanks for the help 🙂

    Post count: 1

    Bishop has a neckseam problem, his body and heads color are not the same


    Post count: 57

    Hi, everyone. Rather than start a whole new topic, I decided to ask my questions here. (I can’t be the only ones that have asked this…)

    In the mod pictures on Nexus, there appears to be animations that I’m missing? While I love using my imagination (and I have *winks*), it’d be interesting to see the animations play out the whole questline.

    So, if it is possible? How do I do them? Is it a mod that installs and works with this mod? (I’m sorta tech saavy, but no where near where the majority of you are, I’m sure.)

    Also, when I sneak, he seems to break party and start to walk home. Is this a known issue?


    PS – I can’t give this mod enough praise. I’ve played through the whole thing twice, already, and I kinda want to do it again!

    • This reply was modified 1 year, 4 months ago by  Dodongo79.
Viewing 12 posts - 1 through 12 (of 23 total)

You must be logged in to reply to this topic.