Bishop will not co-operate2016-10-31T16:33:30+00:00

Home Forums General Discussion Bishop will not co-operate

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Emily
    Participant
    Post count: 1

    Hi,

    Excuse me if it’s an issue that’s already been addressed, however I only got the mod today and I’ve really been looking forward to playing around with it. I’ve gone through the quests before going to the Greybeards as suggested before approaching Bishop. I’ve done his quest but for whatever (really frustrating) reason he will not follow me… At all.

    He just moves away from the wall of the inn and then leans back against it. I can interact with him (flirting, asking questions and getting him to tell my non existent followers to go away). I have tried reloading, trying with a new save etc. Either I’m being an idiot and doing something very stupid or there is something wrong I haven’t noticed/taken into account. Please help me, I’m desperate for a wonderful in game romance!

    Also Bishop is amazing and I’m impressed by the work that clearly went into this mod, thank you for making it!

    Kathy
    Participant
    Post count: 2

    Do you have the option at the bottom of your list that says “follow me”? I have to do that extra step to get him to follow myself.

     

    Totower
    Participant
    Post count: 1

    Not sure if this will help you but I often find if you try saving and loading at the same point  it reloads your games memory and fixes problems like bishop not talking to you  ( did you also get the “Memory SKSE” it’s not the same as “SKSE”  and not having it can make problems) worse case reinstall the mod it should have no problem with keeping the save if you just uninstall and reinstall.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.