This Is A Custom Widget

This Sliding Bar can be switched on or off in theme options, and can take any widget you throw at it or even fill it with your custom HTML Code. Its perfect for grabbing the attention of your viewers. Choose between 1, 2, 3 or 4 columns, set the background color, widget divider color, activate transparency, a top border or fully disable it on desktop and mobile.

Yet another topic about animations

Home/Mod Support/Yet another topic about animations
Yet another topic about animations 2017-06-19T01:14:39+00:00

Home Forums Mod Support Yet another topic about animations

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Profile photo of FredFred
    Participant
    Post count: 4
    #24153 |

    Hey, I know this has been worked on before, but I can’t seem to settle the issue. When my DB and Bishop go off to have sex, they just stand on the bed doing nothing. Sounds play, but they face each other and idle. I’ve uninstalled SexLab twice, and now it’s in my Skyrim’s main data folder. FNIS recognizes it, it loads in the MCM just fine, and I’ve re-worked my load order. I am unsure of what to do next. Any advice?

    Profile photo of AemiliaAemilia
    Participant
    Post count: 7

    Have you tried to do a new SexLab download? Maybe it’s incomplete. And have you checked the bottommost menu of the SexLab MCM? No questionmarks there? Everything installed? And did you run FNIS until it said “xx animations in xx mods loaded successfully” or something similar (mine is German)?

     

    Profile photo of FredFred
    Participant
    Post count: 4

    Yes, I performed a fresh install of SexLab.

    Here is what FNIS says (+ my load order)

    And I have three question marks in the MCM

    Profile photo of PeriPeri
    Participant
    Post count: 17

    It may seems something happened to SL Animation Registry.
    Did you try Reset Animation Registry?
    If not yet, try the below.

    Open SexLab MCM Menu, and go to [Rebuild & Clean]
    Click [Clean System] “CLICK HERE”
    Quit Skyrim.
    Run FNIS again.
    Go into Skyrim and check again [FNIS SexLab Framework Idles]

    I guess you can igore “FNIS Creature Pack (5.2+)”.
    I have never installed it, but everything works fine for me.

    Profile photo of AemiliaAemilia
    Participant
    Post count: 7

    Yup. SexLab animations are not correctly installed. Try what Peri said! If it still doesn’t work then try DOWNLOADING SexLab again, your download might be incomplete. Also make sure that SexLab installs ingame and you get a message that it’s ready in the upper left corner of the screen. I don’t know if it matters, but I also always check the checkbox “gender specific animations” on the FNIS generator.

    Profile photo of FredFred
    Participant
    Post count: 4

    Okay,  I think we got it fixed! Here’s what I did if anyone else runs into the same problem:

    I did another reinstall of SexLab, rearranged my load order again (LOOT for some odd reason doesn’t work for me, it always crashes, so I have to refer to examples found on the internet), ran FNIS with the Gender Specific Animations checked, made another FNIS patch, ran the game, went into MCM and cleaned the system, saved a new save, closed the game, ran FNIS again and replaced the previous patch. Then I started the game AGAIN and cleaned the system AGAIN.

    Also in my experience, if the bed is only a single, the animations may not work.

     

    Thanks so much for the advice y’all!! I really appreciate it, I was banging my head against the wall. <3

    Profile photo of AemiliaAemilia
    Participant
    Post count: 7

    You’re welcome! I’m glad it works now! Now make Bishop sweat!  😀 😉

     

    Profile photo of PeriPeri
    Participant
    Post count: 17

    I’m glad to hear you solved the problem! And now, the beginning of hard time for Bish. XD

    Profile photo of FredFred
    Participant
    Post count: 4
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.